Menginstall ModSSL dengan OpenSSL 0.9.8

Buat yg menemui masalah dalam menginstall modssl dengan openssl 0.9.8, ini caranya …

1. buka file di source apache nya … src/modules/ssl/ssl_engine_pphrase.c
2. Cari baris yg dibilang error, kurang lebih kayak gini : PEMerr(PEM_F_DEF_CALLBACK,PEM_R_PROBLEMS_GETTING_PASSWORD);
3. Ubah jadi : PEMerr(PEM_F_PEM_DEF_CALLBACK,PEM_R_PROBLEMS_GETTING_PASSWORD);

Lalu teruskan compile, mudah2an jd bener🙂

*ditemukan dari http://nixdoc.net/files/forum/post-238911.html*

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s